¿Android rooteado? No podrás usar Google Wallet


http://www.celularis.com

Vale, Google Wallet, el monedero de Google para realizar pagos con el móvil, no está disponible fuera de EE.UU. pero en algún momento cruzará las fronteras. Sin embargo, esto no quita importancia a las decisiones que han causado polémica por la forma en que Google soluciona agujeros de seguridad encontrados en su plataforma. La solución más reciente es no permitir que usuarios con terminales rooteados usen Google Wallet, decisión que fue tomada luego de que se descubriera que con un terminal con permisos avanzados se pudiese acceder al PIN y realizar pagos sin consentimiento.

La solución no parece algo del otro mundo, si hay vulnerabilidad por un lado hay que buscar la manera de cerrarla, pero definitivamente pone en entredicho que de alguna manera se margine el uso de un servicio por contar con permisos avanzados del sistema sabiendo que es algo que desde un principio se permite y no es penado por ningún fabricante (y cuando es así cambian de decisión rápidamente). Ahora, lo importante aquí, por lo menos para Google, es que se solucionó temporalmente el agujero de seguridad y aunque ninguna plataforma es segura 100%, Google Wallet, desde que se lanzó, ha sido violentado en par de ocasiones para demostrar que no es seguro.

La recomendación que se le viene haciendo a Google es que reescriba la aplicación, o por lo menos seguridad, pero antes hacer eso prefieren limitar el acceso. Google Wallet, a pesar de que no tiene mucho tiempo en el mercado, no es nuevo y es de los principales servicios que comenzó a implementar los pagos móviles vía NFC, por lo que mostrar tanta vulnerabilidad no es bueno para el crecimiento de esta modalidad de pago. No se puede vivir de parches, mientras intentan solucionar un fallo de seguridad ya se está intentando entrar por otro lado.

Ahora, sabemos que a Google no le pesa la mano para bajarle la persiana a un proyecto y aunque Google Wallet es más que prometedor, a nadie le gustaría hacer uso de un servicios que puede ser violentado en cualquier momento.